<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Wisconsin Sports  8-25 | WLDY-WJBL</title>
<link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.css" type="text/css" media="screen" />
<!--[if IE 6]><link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.ie6.css" type="text/css" media="screen" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.ie7.css" type="text/css" media="screen" /><![endif]-->
<link rel="pingback" href="http://wldywjbl.co/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Feed" href="http://wldywjbl.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Comments Feed" href="http://wldywjbl.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Wisconsin Sports  8-25 Comments Feed" href="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.2 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wldywjbl.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wldywjbl.co/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://wldywjbl.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wldywjbl.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wldywjbl.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Luella M. Collier' href='http://wldywjbl.co/2017/08/luella-m-collier/' />
<link rel="canonical" href="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/" />
<link rel='shortlink' href='http://wp.me/p8CKj0-1vH' />
<link rel="alternate" type="application/json+oembed" href="http://wldywjbl.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwldywjbl.co%2F2017%2F08%2Fwisconsin-sports-8-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wldywjbl.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwldywjbl.co%2F2017%2F08%2Fwisconsin-sports-8-25%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wldywjbl.co/?wordfence_logHuman=1&hid=E3B196635FD7FB97BF93679AAC7C7769');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="&gt;&gt;Packers: Bulaga Hopeful To Play In Season Opener (Green Bay, WI)  --  Packers&#039; starting right tackle Bryan Bulaga hopes he can play in the September tenth regular season opener after he hurt his right ankle at practice Wednesday. The eighth year pro is still waiting for the results of an M-R-I to see what the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin Sports  8-25" />
<meta property="og:url" content="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/" />
<meta property="og:description" content="&gt;&gt;Packers: Bulaga Hopeful To Play In Season Opener (Green Bay, WI)  &#8212;  Packers&#8217; starting right tackle Bryan Bulaga hopes he can play in the September tenth regular season opener a…" />
<meta property="article:published_time" content="2017-08-25T10:47:34+00:00" />
<meta property="article:modified_time" content="2017-08-25T10:47:34+00:00" />
<meta property="og:site_name" content="WLDY-WJBL" />
<meta property="og:image" content="https://cdn.printfriendly.com/buttons/print-button.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/06/cropped-Site-Icon-WLDYWJBL.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/06/cropped-Site-Icon-WLDYWJBL.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/06/cropped-Site-Icon-WLDYWJBL.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/06/cropped-Site-Icon-WLDYWJBL.png?fit=270%2C270" />


<center><a href="http://wldywjbl.co/listen-live/"><img class="alignnone wp-image-46 size-medium" src="http://wldywjbl.co/wp-content/uploads/2014/11/mediaplayer3.png" alt="mediaplayer-copy1" width="128" height="128" /></a> <a href="http://wldywjbl.co/listen-live/"><img class="alignnone wp-image-47 size-medium" src="http://wldywjbl.co/wp-content/uploads/2014/11/mediaplayer-copy1.png" alt="mediaplayer3" width="128" height="128" /></a></center>








<script type="text/javascript" src="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/script.js"></script>
</head>
<body class="post-template-default single single-post postid-5809 single-format-standard">
<div id="art-page-background-glare-wrapper">
    <div id="art-page-background-glare"></div>
</div>
<div id="art-main">
    <div class="cleared reset-box"></div>
    <div class="art-bar art-nav">
        <div class="art-nav-outer">
        <div class="art-nav-wrapper">
        <div class="art-nav-inner">
    	
<ul class="art-hmenu menu-2">
	<li class="menu-item-26"><a title="Home" href="http://wldywjbl.co/home/">Home</a>
	</li>
	<li class="menu-item-28"><a title="News" href="http://wldywjbl.co/news/">News</a>
	<ul>
		<li class="menu-item-4560"><a title="News" href="http://wldywjbl.co/category/news/">News</a>
		</li>
		<li class="menu-item-4559"><a title="Obituaries" href="http://wldywjbl.co/category/obituaries/">Obituaries</a>
		</li>
		<li class="menu-item-4562"><a title="Garage Sales" href="http://wldywjbl.co/category/garage-sales/">Garage Sales</a>
		</li>
		<li class="menu-item-4561"><a title="Sports" href="http://wldywjbl.co/category/sports/">Sports</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-39"><a title="Stocks" href="http://wldywjbl.co/stocks/">Stocks</a>
	</li>
	<li class="menu-item-40"><a title="Weather" href="http://wldywjbl.co/weather/">Weather</a>
	</li>
	<li class="menu-item-38"><a title="Schedule" href="http://wldywjbl.co/schedule/">Schedule</a>
	</li>
	<li class="menu-item-37"><a title="Staff" href="http://wldywjbl.co/staff/">Staff</a>
	</li>
	<li class="menu-item-5406"><a title="Dice T-Shirts" href="http://wldywjbl.co/dice-t-shirts/">Dice T-Shirts</a>
	</li>
	<li class="menu-item-29"><a title="Events/Contests" href="http://wldywjbl.co/events-contest/">Events/Contests</a>
	</li>
	<li class="menu-item-27"><a title="Contact" href="http://wldywjbl.co/contact/">Contact</a>
	</li>
</ul>
        </div>
        </div>
        </div>
    </div>
    <div class="cleared reset-box"></div>
    <div class="art-header">
        <div class="art-header-position">
            <div class="art-header-wrapper">
                <div class="cleared reset-box"></div>
                <div class="art-header-inner">
                <script type="text/javascript" src="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/swfobject.js"></script>
                <script type="text/javascript">
                jQuery((function (swf) {
                    return function () {
                        swf.switchOffAutoHideShow();
                        swf.registerObject("art-flash-object", "9.0.0", "http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/expressInstall.swf");
                    }
                })(swfobject));
                </script>
                <div id="art-flash-area">
                <div id="art-flash-container">
                <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="971" height="275" id="art-flash-object">
                    <param name="movie" value="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/images/flash.swf" />
                    <param name="quality" value="high" />
                	<param name="scale" value="default" />
                	<param name="wmode" value="transparent" />
                	<param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.50&amp;framerate1=24&amp;loop=true&amp;wmode=transparent" />
                    <param name="swfliveconnect" value="true" />
                    <!--[if !IE]>-->
                    <object type="application/x-shockwave-flash" data="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/images/flash.swf" width="971" height="275">
                        <param name="quality" value="high" />
                	    <param name="scale" value="default" />
                	    <param name="wmode" value="transparent" />
                	    <param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.50&amp;framerate1=24&amp;loop=true&amp;wmode=transparent" />
                        <param name="swfliveconnect" value="true" />
                    <!--<![endif]-->
                      	<div class="art-flash-alt"><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" /></a></div>
                    <!--[if !IE]>-->
                    </object>
                    <!--<![endif]-->
                </object>
                </div>
                </div>
                <div class="art-headerobject"></div>
                <div class="art-logo">
                                                </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cleared reset-box"></div>
    <div class="art-box art-sheet">
        <div class="art-box-body art-sheet-body">
<div class="art-layout-wrapper">
    <div class="art-content-layout">
        <div class="art-content-layout-row">
            <div class="art-layout-cell art-content">
			<div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_facebook_likebox" id="facebook-likebox-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a href="https://www.facebook.com/wldy.wjbl">Like Us On Facebook!</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wldy.wjbl" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wldy.wjbl"><a href="https://www.facebook.com/wldy.wjbl">Like Us On Facebook!</a></blockquote></div>
		</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_text" id="text-2">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><span style='display:block !important; width: 170px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=Ladysmith, WI' title='Ladysmith, WI Weather Forecast'><img src='https://i2.wp.com/weathersticker.wunderground.com/weathersticker/miniWeather02/language/english/US/WI/Ladysmith.gif' alt='Find more about Weather in Ladysmith, WI' data-recalc-dims="1" /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
				<div class="art-box art-post">
	    <div class="art-box-body art-post-body">
	            <div class="art-post-inner art-article">
	            	                <div class="art-postcontent">
	                    <!-- article-content -->
	                    	<div class="navigation">
		<div class="alignleft">&laquo; <a href="http://wldywjbl.co/2017/08/luella-m-collier/" title="Luella M. Collier" rel="prev">Luella M. Collier</a></div>
		<div class="alignright"></div>
	 </div>	                    <!-- /article-content -->
	                </div>
	                <div class="cleared"></div>
	                	            </div>
			<div class="cleared"></div>
	    </div>
	</div>
	
	<div class="art-box art-post post-5809 post type-post status-publish format-standard hentry category-sports" id="post-5809">
	    <div class="art-box-body art-post-body">
	            <div class="art-post-inner art-article">
	            <h1 class="art-postheader">Wisconsin Sports  8-25</h1>	                <div class="art-postcontent">
	                    <!-- article-content -->
	                    <p>&gt;&gt;Packers: Bulaga Hopeful To Play In Season Opener</p>
<p>(Green Bay, WI)  &#8212;  Packers&#8217; starting right tackle Bryan Bulaga hopes he can play in the September tenth regular season opener after he hurt his right ankle at practice Wednesday. The eighth year pro is still waiting for the results of an M-R-I to see what the damage is but he says &#8220;X&#8221; rays did not show anything broken. Bulaga won&#8217;t play tomorrow (Saturday) night in Green Bay&#8217;s exhibition at Denver &#8212; and it could result in quarterback Aaron Rodgers playing less against the Broncos, with a less experienced right tackle in front of him. Coach Mike McCarthy says he&#8217;ll make that determination today (Friday), and second year pro Kyle Murphy is expected to start in Bulaga&#8217;s place. Starters normally play into the second half of the third exhibition game to build up some endurance, but McCarthy says he&#8217;ll still use the game to evaluate players and &#8220;create opportunities.&#8221;</p>
<p>&nbsp;</p>
<p>&gt;&gt;Eagles&#8217; Hits: No Fine For Sullivan, Treggs&#8217; Fine Confirmed</p>
<p>(New York, NY)  &#8212;  The N-F-L has decided not to fine Philadelphia safety Tre Sullivan for his hard hit on Packers&#8217; rookie receiver Malachi Dupre August tenth. Dupre suffered a concussion and spent a night in a hospital. Meanwhile, the N-F-L confirms that Philly receiver Bryce Treggs was fined 24-thousand-300 dollars for his hard hit that gave Green Bay corner Damarious Randall a concussion. Treggs complained about the fine this week on Twitter and justified the hit by saying he was competing for a job. Randall tweeted back that Treggs &#8220;shouldn&#8217;t play dirty.&#8221; Dupre and Randall both returned to practice this week after their concussions forced them to miss last weekend&#8217;s exhibition at Washington.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Ex Packer Ahman Green Pleads Not Guilty To Child Abuse</p>
<p>(Green Bay, WI)  &#8212;  Former Packers&#8217; running back Ahman Green has pleaded not guilty to child abuse. Green Bay&#8217;s all time leading rusher is accused of pushing his 15-year-old daughter and hitting her on the head after they argued about her refusal to wash dishes to get an allowance. The 40-year-old Green was charged in late June with felony child abuse and misdemeanor disorderly conduct. He&#8217;s due back in Brown County Circuit Court December first for a status hearing on his case &#8212; and a trial date could be set at that time. Green played for the Packers from 2000 through &#8217;06 and again in 2009 &#8212; and he&#8217;s been a co host on a statewide Packers&#8217; T-V show during the regular season.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Brewers Try To Slow Dodgers&#8217; Freight Train</p>
<p>(Los Angeles, CA)  &#8212;  The Los Angeles Dodgers continue to run away from the rest of baseball, and it&#8217;s the Milwaukee Brewers&#8217; turn to try and slow them down. The Brewers open a three game series tonight (Friday) at Dodger Stadium, with Chase Anderson starting for the Crew against Kenta Maeda. L-A has 90 wins, 13 more than any other big league team &#8212; and they&#8217;re 55-13 since taking two of three in Milwaukee in early June, including a game in which the Dodgers came back from three runs down in the ninth inning to win. Milwaukee was the only National League Central contender not to play Thursday, and all the others lost &#8212; leaving the Brewers three games behind front running Chicago in the division and three and a half behind Colorado for the second and final N-L Wild Card. Also, Major League Baseball is having its first &#8220;Players Weekend,&#8221; in which the players will wear bright colored uniforms with nicknames on their backs.</p>
<p>&nbsp;</p>
<p>&gt;&gt;PGA Playoffs: Stricker 102nd At Northern Trust</p>
<p>(Old Westbury, NY)  &#8212;  Steve Stricker of Madison is tied for 102nd after the opening round of the P-G-A&#8217;s Fed Ex Cup Playoffs. Stricker shot a plus four 74 Thursday as the Northern Trust tournament began on New York&#8217;s Long Island. It&#8217;s the first of four events during the next month that will determine a P-G-A champion for the year. Stricker came into the playoffs in 110th place, and he needs to crack the Top 100 after Sunday to make it to next week&#8217;s second event. Russell Henley is the first round leader at minus six, with Dustin Johnson in second by one stroke.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Other Sports: UW QB, NASCAR At Elkhart Lake, Herd Schedule Set</p>
<p>(Undated)  &#8212;  Wisconsin football coach Paul Chryst has named freshman Jack Coan as the Badgers&#8217; Number two quarterback. Coan is from Sayville, New York, and he&#8217;ll be the top backup to Alex Hornibrook when the Badgers host Utah State in their season opener one week from tonight (Friday). In NASCAR, Xfinity Series&#8217; drivers will make practice runs today (Friday) for Sunday&#8217;s Johnsonville 180 at Road America in Elkhart Lake. Rookies Daniel Hemric and Matt Tifft can make the season ending playoffs with victories this weekend, and three other races in the ARCA and Trans Am circuits are also on the card for Sunday. In pro basketball, the Wisconsin Herd of Oshkosh has announced its inaugural schedule in the N-B-A&#8217;s developmental &#8220;G&#8221; League, and they&#8217;ll play their first four games on the road before their home opener November 17th against Windy City.</p>
<div class="printfriendly"><a class="noslimstat" title="Printer Friendly, PDF &amp; Email" href="http://wheelernews.com/wisconsin-state-sports-5am-update-756/#" rel="nofollow"><img src="https://i1.wp.com/cdn.printfriendly.com/buttons/print-button.png?ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" /></a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5809" class="share-twitter sd-button share-icon no-text" href="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5809" class="share-facebook sd-button share-icon no-text" href="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5809" class="share-google-plus-1 sd-button share-icon no-text" href="http://wldywjbl.co/2017/08/wisconsin-sports-8-25/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	                    <!-- /article-content -->
	                </div>
	                <div class="cleared"></div>
	                	            </div>
			<div class="cleared"></div>
	    </div>
	</div>
	
				<div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_text" id="text-10">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://wisvets.com/" target="_blank"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2015/10/OPWH_WebBanner_240x400-e1443740473652.jpg?resize=200%2C400" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-14">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><iframe width="200" height="150" src="https://www.youtube.com/embed/2wLE5kw0qyg" frameborder="0" allowfullscreen></iframe></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_rss" id="rss-4">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://wldywjbl.co/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://wldywjbl.co/">WLDY-WJBL NEWS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://wldywjbl.co/2017/08/luella-m-collier/'>Luella M. Collier</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Luella M. Collier 80, of Exeland, died on Thursday, August 24th at her home. She is survived by her five children, Chuck Collier of Mayer, AZ, Don and Dan Collier both of Exeland, Diana Mleczko of Radisson, and Kim Ziemer of St Louis, MO; 10 grandchildren; 7 great-grandchildren; 6 brothers and sisters, Phyllis Carter of [&hellip;]</div></li><li><a class='rsswidget' href='http://wldywjbl.co/2017/08/donald-g-pugh-sr/'>Donald G. Pugh Sr.</a> <span class="rss-date">August 24, 2017</span><div class="rssSummary">Donald G. Pugh Sr. 83, of Ladysmith, died on Wednesday, August 16th at Lake Manor. He is survived by his wife, Darleen; 2 daughters, Pamela Grey of South Range and Jennier; 1 son, Donald Jr. of Ladysmith; 4 grandchildren; 5 great-grandchildren; and i brother, Richard of The Villages, Florida. A memorial service for Donald Pugh [&hellip;]</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
	 
              <div class="cleared"></div>
            </div>
            <div class="art-layout-cell art-sidebar1">
              <div class="art-box art-block widget widget_search" id="search-4">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t">Search WLDY-WJBL</div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><form class="art-search" method="get" name="searchform" action="http://wldywjbl.co/">
  <div><input class="art-search-text" name="s" type="text" value="" /></div>
  <input class="art-search-button" type="submit" value="" />       
</form>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_google_translate_widget" id="google_translate_widget-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t">Translate</div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><div id="google_translate_element"></div>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-7">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="https://www.facebook/Artisans-Boutiquelet-104793422892469/" target="_blank"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2014/11/932268_918935a20b3b445bbe32d9bd6a601930.jpg_srz_p_327_122_75_22_0.50_1.20_0.00_jpg_srz.jpeg?resize=200%2C200" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_rss" id="rss-2">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/sportsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/Sports/">ABC SPORTS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://abcnews.go.com/Sports/newton-perfect-preseason-debut-panthers-edge-jags-24/story?id=49410387'>Newton perfect in preseason debut, Panthers edge Jags 24-23</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">JACKSONVILLE, Fla. -- Cam Newton was perfect in his preseason debut. Seeing live action for the first time since last season&#039;s finale, Newton completed both of his passes for 21 yards and a touchdown in the Carolina Panthers&#039; 24-23 victory over the Jacksonville Jaguars on Thursday night. Newton&#039;s 9-yard slant pass to Kelvin Benjamin capped [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnews.go.com/Sports/floyd-mayweather-issues-100-percent-guarantee-hell-ko/story?id=49400563'>Floyd Mayweather issues &#039;100 percent&#039; guarantee he&#039;ll KO Conor McGregor</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">LAS VEGAS -- Floyd Mayweather&#039;s reputation is as one of the greatest defensive fighters of all time. As the highest-paid fighter in history, he has grossed nearly $1 billion in large part because of his &quot;Money&quot; persona and the skills to back it up. So it may come to a surprise to some that Mayweather [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnews.go.com/Sports/ultimate-mayweather-mcgregor-betting-guide/story?id=49408274'>Ultimate Mayweather-McGregor betting guide</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">On Saturday night in Las Vegas&#039; T-Mobile Arena, Floyd Mayweather will finally take on Conor McGregor in a boxing match. The big fight is almost here, and it will be the most-bet bout of all time in Nevada. Which fighter should you bet on? Are there any prop bets worth taking a flier on? Does [&hellip;]</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-6">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="https://goo.gl/tzg9lP"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2017/04/Weblink-Logo-300x250.gif?resize=300%2C250" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>              <div class="cleared"></div>
            </div>
            <div class="art-layout-cell art-sidebar2">
              <div class="art-box art-block widget widget_text" id="text-11">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://www.brucetel.net/"  target="_blank"><img class="alignnone size-full wp-image-11" src="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/01/WJBL-Website-ad-Bruce1.jpg?resize=200%2C150" alt="ad-withus" data-recalc-dims="1" /></a></center>

</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_rss" id="rss-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC NEWS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://abcnews.go.com/US/harvey-expected-make-landfall-major-hurricane/story?id=49397270'>Harvey upgraded to Category 2 hurricane as it nears Texas</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">The storm is expected to hit Texas late Friday to early Saturday.</div></li><li><a class='rsswidget' href='http://abcnews.go.com/US/texas-coastal-residents-urged-leave-strongest-terms-hurricane/story?id=49401529'>Texas residents urged to leave in &#039;strongest possible terms&#039; ahead of hurricane</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">The storm is expected to strike Texas as a Category 3 hurricane.</div></li><li><a class='rsswidget' href='http://abcnews.go.com/US/arizona-senator-responds-trump-calls-plan-build-border/story?id=49412502'>Arizona senator responds to Trump, calls plan to build border wall &#039;out there&#039;</a> <span class="rss-date">August 25, 2017</span><div class="rssSummary">Arizona senator fired back at Trump after being criticized earlier this week.</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-5">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://www.mcdonalds.com/us/en/home.html"><img class="alignnone size-full wp-image-11" src="https://i1.wp.com/wldywjbl.co/wp-content/uploads/2014/11/5-McDonald-Menu-Items-Under-300-Calories-copy.jpg?resize=200%2C200" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>              <div class="cleared"></div>
            </div>
        </div>
    </div>
</div>
<div class="cleared"></div>
    <div class="art-footer">
                <div class="art-footer-body">
                <div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
							<div class="art-center-wrapper">
				<div class="art-center-inner">
						
			<div class="art-widget widget widget_categories" id="categories-2"><div class="art-widget-title">Recent Posts</div><div class="art-widget-content">		<ul>
	<li class="cat-item cat-item-8"><a href="http://wldywjbl.co/category/garage-sales/" >Garage Sales</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wldywjbl.co/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://wldywjbl.co/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wldywjbl.co/category/sports/" >Sports</a>
</li>
		</ul>
</div></div>							</div>
				</div>
				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
							<div class="art-center-wrapper">
				<div class="art-center-inner">
						
			<div class="art-box art-block widget widget_facebook_likebox" id="facebook-likebox-5">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wldy.wjbl" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wldy.wjbl"><a href="https://www.facebook.com/wldy.wjbl"></a></blockquote></div>
		</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>							</div>
				</div>
				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
	                    <a href="http://wldywjbl.co/feed/" class='art-rss-tag-icon' title="WLDY-WJBL RSS Feed"></a>
                            <div class="art-footer-text">
                                <p><a href="http://wldywjbl.co/?page_id=2">Contact</a> | <a href="http://wldywjbl.co/?page_id=969">Staff</a> | <a href="http://wldywjbl.co/News/">News</a></p>

<p>Copyright © 2017. All Rights Reserved.</p>                            </div>
                    <div class="cleared"></div>
                </div>
            </div>
    		<div class="cleared"></div>
        </div>
    </div>
    <div class="cleared"></div>
    <p class="art-page-footer">Hosted by <a href="http://meggahosting.com" target="_blank">Meggahosting</a> and <a href="http://Meggahosting.com" target="_blank">WordPress Theme</a> created by Bill.</p>
    <div class="cleared"></div>
</div>
    <div id="wp-footer">
	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wldywjbl.co\/2017\/08\/wisconsin-sports-8-25\/":5809};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wldywjbl.co\/wp-admin\/admin-ajax.php","nonce":"25f5d68880","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wldywjbl.co\/wp-login.php?redirect_to=http%3A%2F%2Fwldywjbl.co%2F2017%2F08%2Fwisconsin-sports-8-25%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.1'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'127445154',post:'5809',tz:'-5',srv:'wldywjbl.co'} ]);
	_stq.push([ 'clickTrackerInit', '127445154', '5809' ]);
</script>
	        <!-- 97 queries. 0.281 seconds. -->
    </div>
</body>
</html>

