<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Wisconsin Sports  5-24 | WLDY-WJBL</title>
<link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.css" type="text/css" media="screen" />
<!--[if IE 6]><link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.ie6.css" type="text/css" media="screen" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" href="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/style.ie7.css" type="text/css" media="screen" /><![endif]-->
<link rel="pingback" href="http://wldywjbl.co/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Feed" href="http://wldywjbl.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Comments Feed" href="http://wldywjbl.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WLDY-WJBL &raquo; Wisconsin Sports  5-24 Comments Feed" href="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wldywjbl.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='http://wldywjbl.co/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://wldywjbl.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wldywjbl.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wldywjbl.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rusk County News  5-23-17' href='http://wldywjbl.co/2017/05/rusk-county-news-5-23-17/' />
<link rel="canonical" href="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/" />
<link rel='shortlink' href='http://wp.me/p8CKj0-1nt' />
<link rel="alternate" type="application/json+oembed" href="http://wldywjbl.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwldywjbl.co%2F2017%2F05%2Fwisconsin-sports-5-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wldywjbl.co/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwldywjbl.co%2F2017%2F05%2Fwisconsin-sports-5-24%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wldywjbl.co/?wordfence_logHuman=1&hid=746DA0CB9EE06E061E805E362333A607');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="Wisconsin Sports  5-24 | WLDY-WJBL" />
<meta name="description" content="&gt;&gt;Bucks &quot;Succession Plan&quot; For GM Could Come Sooner Than Planned (Milwaukee, WI)  --  A succession plan for a new Milwaukee Bucks&#039; general manager could happen one year sooner than projected. John Hammond is leaving after nine years as the Bucks&#039; G-M to take the same post at Orlando -- where he&#039;ll reunite with his former&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin Sports  5-24" />
<meta property="og:url" content="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/" />
<meta property="og:description" content="&gt;&gt;Bucks &#8220;Succession Plan&#8221; For GM Could Come Sooner Than Planned (Milwaukee, WI)  &#8212;  A succession plan for a new Milwaukee Bucks&#8217; general manager could happen one year …" />
<meta property="article:published_time" content="2017-05-24T10:44:25+00:00" />
<meta property="article:modified_time" content="2017-05-24T10:44:25+00:00" />
<meta property="og:site_name" content="WLDY-WJBL" />
<meta property="og:image" content="https://cdn.printfriendly.com/button-print-grnw20.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />


<center><a href="http://wldywjbl.co/listen-live/"><img class="alignnone wp-image-46 size-medium" src="http://wldywjbl.co/wp-content/uploads/2014/11/mediaplayer3.png" alt="mediaplayer-copy1" width="128" height="128" /></a> <a href="http://wldywjbl.co/listen-live/"><img class="alignnone wp-image-47 size-medium" src="http://wldywjbl.co/wp-content/uploads/2014/11/mediaplayer-copy1.png" alt="mediaplayer3" width="128" height="128" /></a></center>








<script type="text/javascript" src="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/script.js"></script>
</head>
<body class="post-template-default single single-post postid-5299 single-format-standard">
<div id="art-page-background-glare-wrapper">
    <div id="art-page-background-glare"></div>
</div>
<div id="art-main">
    <div class="cleared reset-box"></div>
    <div class="art-bar art-nav">
        <div class="art-nav-outer">
        <div class="art-nav-wrapper">
        <div class="art-nav-inner">
    	
<ul class="art-hmenu menu-2">
	<li class="menu-item-26"><a title="Home" href="http://wldywjbl.co/home/">Home</a>
	</li>
	<li class="menu-item-28"><a title="News" href="http://wldywjbl.co/news/">News</a>
	<ul>
		<li class="menu-item-4560"><a title="News" href="http://wldywjbl.co/category/news/">News</a>
		</li>
		<li class="menu-item-4559"><a title="Obituaries" href="http://wldywjbl.co/category/obituaries/">Obituaries</a>
		</li>
		<li class="menu-item-4562"><a title="Garage Sales" href="http://wldywjbl.co/category/garage-sales/">Garage Sales</a>
		</li>
		<li class="menu-item-4561"><a title="Sports" href="http://wldywjbl.co/category/sports/">Sports</a>
		</li>
	</ul>
	</li>
	<li class="menu-item-39"><a title="Stocks" href="http://wldywjbl.co/stocks/">Stocks</a>
	</li>
	<li class="menu-item-40"><a title="Weather" href="http://wldywjbl.co/weather/">Weather</a>
	</li>
	<li class="menu-item-38"><a title="Schedule" href="http://wldywjbl.co/schedule/">Schedule</a>
	</li>
	<li class="menu-item-37"><a title="Staff" href="http://wldywjbl.co/staff/">Staff</a>
	</li>
	<li class="menu-item-29"><a title="Events/Contests" href="http://wldywjbl.co/events-contest/">Events/Contests</a>
	</li>
	<li class="menu-item-27"><a title="Contact" href="http://wldywjbl.co/contact/">Contact</a>
	</li>
</ul>
        </div>
        </div>
        </div>
    </div>
    <div class="cleared reset-box"></div>
    <div class="art-header">
        <div class="art-header-position">
            <div class="art-header-wrapper">
                <div class="cleared reset-box"></div>
                <div class="art-header-inner">
                <script type="text/javascript" src="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/swfobject.js"></script>
                <script type="text/javascript">
                jQuery((function (swf) {
                    return function () {
                        swf.switchOffAutoHideShow();
                        swf.registerObject("art-flash-object", "9.0.0", "http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/expressInstall.swf");
                    }
                })(swfobject));
                </script>
                <div id="art-flash-area">
                <div id="art-flash-container">
                <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="971" height="275" id="art-flash-object">
                    <param name="movie" value="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/images/flash.swf" />
                    <param name="quality" value="high" />
                	<param name="scale" value="default" />
                	<param name="wmode" value="transparent" />
                	<param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.50&amp;framerate1=24&amp;loop=true&amp;wmode=transparent" />
                    <param name="swfliveconnect" value="true" />
                    <!--[if !IE]>-->
                    <object type="application/x-shockwave-flash" data="http://wldywjbl.co/wp-content/themes/WLDY2COLUMB250pix/images/flash.swf" width="971" height="275">
                        <param name="quality" value="high" />
                	    <param name="scale" value="default" />
                	    <param name="wmode" value="transparent" />
                	    <param name="flashvars" value="color1=0xFFFFFF&amp;alpha1=.50&amp;framerate1=24&amp;loop=true&amp;wmode=transparent" />
                        <param name="swfliveconnect" value="true" />
                    <!--<![endif]-->
                      	<div class="art-flash-alt"><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" /></a></div>
                    <!--[if !IE]>-->
                    </object>
                    <!--<![endif]-->
                </object>
                </div>
                </div>
                <div class="art-headerobject"></div>
                <div class="art-logo">
                                                <div class="art-logo-name"><a href="http://wldywjbl.co/">WLDY-WJBL</a></div>
                                                                    <div class="art-logo-text">The Dice</div>
                                </div>
                </div>
            </div>
        </div>
    </div>
    <div class="cleared reset-box"></div>
    <div class="art-box art-sheet">
        <div class="art-box-body art-sheet-body">
<div class="art-layout-wrapper">
    <div class="art-content-layout">
        <div class="art-content-layout-row">
            <div class="art-layout-cell art-content">
			<div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_facebook_likebox" id="facebook-likebox-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a href="https://www.facebook.com/wldy.wjbl">Like Us On Facebook!</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wldy.wjbl" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wldy.wjbl"><a href="https://www.facebook.com/wldy.wjbl">Like Us On Facebook!</a></blockquote></div>
		</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_text" id="text-2">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><span style='display:block !important; width: 170px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=Ladysmith, WI' title='Ladysmith, WI Weather Forecast'><img src='https://i2.wp.com/weathersticker.wunderground.com/weathersticker/miniWeather02/language/english/US/WI/Ladysmith.gif' alt='Find more about Weather in Ladysmith, WI' data-recalc-dims="1" /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
				<div class="art-box art-post">
	    <div class="art-box-body art-post-body">
	            <div class="art-post-inner art-article">
	            	                <div class="art-postcontent">
	                    <!-- article-content -->
	                    	<div class="navigation">
		<div class="alignleft">&laquo; <a href="http://wldywjbl.co/2017/05/rusk-county-news-5-23-17/" title="Rusk County News  5-23-17" rel="prev">Rusk County News  5-23-17</a></div>
		<div class="alignright"></div>
	 </div>	                    <!-- /article-content -->
	                </div>
	                <div class="cleared"></div>
	                	            </div>
			<div class="cleared"></div>
	    </div>
	</div>
	
	<div class="art-box art-post post-5299 post type-post status-publish format-standard hentry category-sports" id="post-5299">
	    <div class="art-box-body art-post-body">
	            <div class="art-post-inner art-article">
	            <h1 class="art-postheader">Wisconsin Sports  5-24</h1>	                <div class="art-postcontent">
	                    <!-- article-content -->
	                    <p>&gt;&gt;Bucks &#8220;Succession Plan&#8221; For GM Could Come Sooner Than Planned</p>
<p>(Milwaukee, WI)  &#8212;  A succession plan for a new Milwaukee Bucks&#8217; general manager could happen one year sooner than projected. John Hammond is leaving after nine years as the Bucks&#8217; G-M to take the same post at Orlando &#8212; where he&#8217;ll reunite with his former Milwaukee assistant Jeff Weltman who will become Hammond&#8217;s boss after Weltman was named Tuesday as the Magic&#8217;s president of basketball operations. The two also worked together with Detroit and the Los Angeles Clippers. Last summer, the Bucks brought in assistant G-M Justin Zanik with the likelihood that he would run the front office once a contract for the 62-year-old Hammond expires next summer &#8212; but Bucks ownership is not confirming yet whether the plan will take effect now. Owners Wes Edens, Marc Lasry, and Jamie Dinan called Hammond an &#8220;incredible asset and a true professional&#8221; as the Bucks made the playoffs four times with Hammond in charge, and he was named the N-B-A&#8217;s Executive of the Year in 2010.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Badgers&#8217; Vitto Brown Auditions For Bucks</p>
<p>(St. Francis, WI)  &#8212;  Wisconsin forward Vitto Brown is among the latest players to audition for the Bucks. The team&#8217;s preparations for the June 22nd draft continued on Tuesday after the man in charge of the draft &#8212; general manager John Hammond &#8212; said he was leaving to take the same job in Orlando. The Journal Sentinel says Hammond&#8217;s apparent successor, Justin Zanik, has been fully involved in the Bucks&#8217; draft preparations &#8212; as well as the team&#8217;s other front office functions since he was hired as Hammond&#8217;s top assistant last summer. Meanwhile, former Badger Brown was among six players who had predraft workouts with the Bucks Tuesday along guards Malcolm Hill of Illinois and Zak Irvin of Michigan, and forwards Tony Bradley of North Carolina, Eric Mika of B-Y-U, and Paris Bass of Detroit Mercy. Bass spent last season with Erie in the N-B-A Developmental League.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Brewers Lose Second Straight</p>
<p>(Milwaukee, WI)  &#8212;  The Milwaukee Brewers have lost two straight games for the first time in almost three weeks, after falling to Toronto 4-3 Tuesday night at Miller Park. The Brewers scored all their runs in the fifth inning, and they had no extra base hits as they were limited to five singles and five walks. Milwaukee starter Jimmy Nelson struggled after having three solid starts, as he gave up two runs in both the second and fifth frames including a two run homer to Kendrys Morales. The loss dropped Nelson to 2-3, as Danny Barnes got the win in relief for Toronto to improve to 1-2, and Roberto Osuna earned his seventh save. The Brewers still lead the National League Central division by one and one half games above both Saint Louis and the Chicago Cubs &#8212; and the Crew will close out their short Interleague series with the Blue Jays this (Wednesday) afternoon.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Guerra Expects To Return To Brewers&#8217; Rotation Friday</p>
<p>(Milwaukee, WI)  &#8212;  Junior Guerra expects to return to the Brewers&#8217; rotation on Friday night at home against the Arizona Diamondbacks. He&#8217;s been out since Opening Day on April fourth, when he strained his right calf while running to first base on a bunt. Guerra now says he feels &#8220;really good&#8221; and says it&#8217;s good to be back with the Brewers after two minor league rehab starts. He gave up eleven hits and four runs last Saturday for Triple &#8220;A&#8221; Colorado Springs, but he passed an endurance test by going six and one third innings while striking out six. Guerra pitched well during his first full season with Milwaukee last year, going 9-3 in 21 starts with a three-point-oh-one E-R-A.</p>
<p>&nbsp;</p>
<p>&gt;&gt;Packers OTA Report: Evans, Injuries, Speeding Case</p>
<p>(Green Bay, WI)  &#8212;  After eleven seasons and six Pro Bowls with New Orleans, guard Jahri Evans says he wants to prove he can still produce with the Green Bay Packers. The 33-year-old Evans is attending his first workouts with the Pack this week, including Tuesday&#8217;s first O-T-A practice that was open to the fans and reporters. Corner Quintin Rollins says he feels much better after having offseason surgery to fix a lingering groin issue &#8212; but center Corey Linsley only took part in warmups after having offseason ankle surgery. Meanwhile, safety Jermaine Whitehead has been ticketed for driving 110 in a 70 zone last Friday on Interstate 43 in Sheboygan County &#8212; and a sheriff&#8217;s deputy wrote that three teammates were with him as they tried reporting to the team on time. The 24-year-old Whitehead played in two games last year but spent most of his time on the practice squad.</p>
<p>&nbsp;</p>
<p>&gt;&gt;NBA/NHL Playoffs: Cleveland Wins, Ottawa Forces Game Seven</p>
<p>(Undated)  &#8212;  Cleveland is one win away from a third straight N-B-A Finals&#8217; matchup with Golden State, as the Cavs beat Boston 112-99 at home to take a three games to one lead in the East Finals. Former Marquette forward Jae Crowder had 18 points and eight rebounds for Boston, as LeBron James followed up a quiet eleven point showing from Sunday with a 34-point comeback for the Cavs. In the N-H-L, Ottawa scored a 2-1 home victory against Pittsburgh to force a decisive Game Seven in their East Final series. Former Wisconsin Badger Kyle Turris assisted on Ottawa&#8217;s first goal, which came on a power play in the second period.</p>
<div class="printfriendly"><a class="noslimstat" href="http://wheelernews.com/wisconsin-state-sports-5am-update-664/#" rel="nofollow"><img src="https://i2.wp.com/cdn.printfriendly.com/button-print-grnw20.png?ssl=1" alt="Print Friendly" data-recalc-dims="1" /></a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5299" class="share-twitter sd-button share-icon no-text" href="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5299" class="share-facebook sd-button share-icon no-text" href="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5299" class="share-google-plus-1 sd-button share-icon no-text" href="http://wldywjbl.co/2017/05/wisconsin-sports-5-24/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	                    <!-- /article-content -->
	                </div>
	                <div class="cleared"></div>
	                	            </div>
			<div class="cleared"></div>
	    </div>
	</div>
	
				<div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_text" id="text-10">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://wisvets.com/" target="_blank"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2015/10/OPWH_WebBanner_240x400-e1443740473652.jpg?resize=200%2C400" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-14">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><iframe width="200" height="150" src="https://www.youtube.com/embed/2wLE5kw0qyg" frameborder="0" allowfullscreen></iframe></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
						
			<div class="art-box art-block widget widget_rss" id="rss-4">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://wldywjbl.co/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://wldywjbl.co/">WLDY-WJBL NEWS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://wldywjbl.co/2017/05/rusk-county-news-5-23-17/'>Rusk County News  5-23-17</a> <span class="rss-date">May 23, 2017</span><div class="rssSummary">RUSK COUNTY, Wis. (RELEASE FROM EMERGENCY MANAGEMENT)– Residents continue to pick-up after last week’s tornado. A full damage assessment has not been completed, as it is taking time to cover the path of the storm through the County. Preliminary reports show a nearly 30 mile impact area, with most concentrated damages being in the Cty [&hellip;]</div></li><li><a class='rsswidget' href='http://wldywjbl.co/2017/05/rusk-county-news-2/'>Rusk County News</a> <span class="rss-date">May 23, 2017</span><div class="rssSummary">WLDY-WJBL NEWS 5-23-17 Ladysmith Chief of Police Allen Lobermeier, has released the names of the two occupants believed in the canoe that capsized Thursday afternoon May 18th. Missing are Matthew C. Kenny 36 of Ladysmith and Jacob E. Fye, 35 of Ladysmith. At approximately 2:47 PM, the Rusk County Sheriff’s Office received a report of [&hellip;]</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
	 
              <div class="cleared"></div>
            </div>
            <div class="art-layout-cell art-sidebar1">
              <div class="art-box art-block widget widget_search" id="search-4">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t">Search WLDY-WJBL</div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><form class="art-search" method="get" name="searchform" action="http://wldywjbl.co/">
  <div><input class="art-search-text" name="s" type="text" value="" /></div>
  <input class="art-search-button" type="submit" value="" />       
</form>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_google_translate_widget" id="google_translate_widget-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t">Translate</div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><div id="google_translate_element"></div>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-7">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="https://www.facebook/Artisans-Boutiquelet-104793422892469/" target="_blank"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2014/11/932268_918935a20b3b445bbe32d9bd6a601930.jpg_srz_p_327_122_75_22_0.50_1.20_0.00_jpg_srz.jpeg?resize=200%2C200" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_rss" id="rss-2">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/sportsheadlines"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/Sports/">ABC SPORTS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://abcnews.go.com/Sports/wireStory/hour-rain-delay-adams-lifts-braves-pirates-47601403'>After 3 hour rain delay, Adams lifts Braves over Pirates</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">Matt Adams singled in the winning run with about 200 fans left in the stands for the ninth inning, lifting the Atlanta Braves over the Pittsburgh Pirates 6-5 in a game delayed over three hours by rain</div></li><li><a class='rsswidget' href='http://abcnews.go.com/Sports/proclaiming-simone-biles-winner-dancing-stars/story?id=47600090'>We&#039;re proclaiming Simone Biles the next winner of &#039;Dancing with the Stars&#039;</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">Ladies and gentlemen, it seems we can announce the winner of the 24th season of &quot;Dancing with the Stars.&quot; Yes, that&#039;s right. Although the cast was just revealed Wednesday morning,?I feel pretty confident in declaring Simone Biles as the show&#039;s next champion. When you win FOUR Olympic gold medals (and a bronze for good measure), [&hellip;]</div></li><li><a class='rsswidget' href='http://abcnews.go.com/Sports/wireStory/hoffmans-goal-helps-senators-beat-penguins-force-game-47600055'>Hoffman&#039;s goal helps Senators beat Penguins to force Game 7</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">Mike Hoffman scored the tiebreaking goal early in the third period to give the Ottawa Senators a 2-1 victory over the Pittsburgh Penguins and force a decisive Game 7 in the Eastern Conference Finals</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-6">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="https://goo.gl/tzg9lP"><img class="alignnone size-full wp-image-11" src="https://i2.wp.com/wldywjbl.co/wp-content/uploads/2017/04/Weblink-Logo-300x250.gif?resize=300%2C250" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>              <div class="cleared"></div>
            </div>
            <div class="art-layout-cell art-sidebar2">
              <div class="art-box art-block widget widget_text" id="text-11">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://www.brucetel.net/"  target="_blank"><img class="alignnone size-full wp-image-11" src="https://i0.wp.com/wldywjbl.co/wp-content/uploads/2017/01/WJBL-Website-ad-Bruce1.jpg?resize=200%2C150" alt="ad-withus" data-recalc-dims="1" /></a></center>

</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_rss" id="rss-3">
    <div class="art-box-body art-block-body"><div class="art-bar art-blockheader">
    <div class="t"><a class="rsswidget" href="http://feeds.abcnews.com/abcnews/topstories"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wldywjbl.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://abcnews.go.com/">ABC NEWS</a></div>
</div><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body"><ul><li><a class='rsswidget' href='http://abcnews.go.com/International/manchester-attacker-identified-22-year-salman-abedi-police/story?id=47578302'>UK raises threat level to critical, indicating another attack may be imminent</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">A change in threat level signifies that another attack may be imminent.</div></li><li><a class='rsswidget' href='http://abcnews.go.com/US/world-landmarks-show-manchester-solidarity/story?id=47600056'>World landmarks show solidarity after Manchester attacks</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">Famous monuments went dark or displayed UK colors after the terrorist attack.</div></li><li><a class='rsswidget' href='http://abcnews.go.com/Politics/wireStory/texas-senate-rejecting-houses-watered-bathroom-bill-47600225'>Texas Senate rejecting House&#039;s watered down &#039;bathroom bill&#039;</a> <span class="rss-date">May 24, 2017</span><div class="rssSummary">The Texas Senate is planning to reject a House attempt to revive the transgender &quot;bathroom bill,&quot; and seek a conference committee to reconcile differences in proposals that each chamber passed on the issue</div></li></ul>		<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div><div class="art-box art-block widget widget_text" id="text-5">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">			<div class="textwidget"><center><a href="http://www.mcdonalds.com/us/en/home.html"><img class="alignnone size-full wp-image-11" src="https://i1.wp.com/wldywjbl.co/wp-content/uploads/2014/11/5-McDonald-Menu-Items-Under-300-Calories-copy.jpg?resize=200%2C200" alt="ad-withus" data-recalc-dims="1" /></a></center></div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>              <div class="cleared"></div>
            </div>
        </div>
    </div>
</div>
<div class="cleared"></div>
    <div class="art-footer">
                <div class="art-footer-body">
                <div class="art-content-layout">
    <div class="art-content-layout-row">
					<div class="art-layout-cell art-layout-cell-size2">
							<div class="art-center-wrapper">
				<div class="art-center-inner">
						
			<div class="art-widget widget widget_categories" id="categories-2"><div class="art-widget-title">Recent Posts</div><div class="art-widget-content">		<ul>
	<li class="cat-item cat-item-8"><a href="http://wldywjbl.co/category/garage-sales/" >Garage Sales</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://wldywjbl.co/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://wldywjbl.co/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://wldywjbl.co/category/sports/" >Sports</a>
</li>
		</ul>
</div></div>							</div>
				</div>
				
				<div class="cleared"> </div>
			</div>
						<div class="art-layout-cell art-layout-cell-size2">
							<div class="art-center-wrapper">
				<div class="art-center-inner">
						
			<div class="art-box art-block widget widget_facebook_likebox" id="facebook-likebox-5">
    <div class="art-box-body art-block-body"><div class="art-box art-blockcontent">
    <div class="art-box-body art-blockcontent-body">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/wldy.wjbl" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wldy.wjbl"><a href="https://www.facebook.com/wldy.wjbl"></a></blockquote></div>
		</div>
				<div class="cleared"></div>
    </div>
</div>		<div class="cleared"></div>
    </div>
</div>							</div>
				</div>
				
				<div class="cleared"> </div>
			</div>
					
    </div>
</div>
	                    <a href="http://wldywjbl.co/feed/" class='art-rss-tag-icon' title="WLDY-WJBL RSS Feed"></a>
                            <div class="art-footer-text">
                                <p><a href="http://wldywjbl.co/?page_id=2">Contact</a> | <a href="http://wldywjbl.co/?page_id=969">Staff</a> | <a href="http://wldywjbl.co/News/">News</a></p>

<p>Copyright © 2017. All Rights Reserved.</p>                            </div>
                    <div class="cleared"></div>
                </div>
            </div>
    		<div class="cleared"></div>
        </div>
    </div>
    <div class="cleared"></div>
    <p class="art-page-footer">Hosted by <a href="http://meggahosting.com" target="_blank">Meggahosting</a> and <a href="http://Meggahosting.com" target="_blank">WordPress Theme</a> created by Bill.</p>
    <div class="cleared"></div>
</div>
    <div id="wp-footer">
	        <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wldywjbl.co\/2017\/05\/wisconsin-sports-5-24\/":5299};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wldywjbl.co/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wldywjbl.co\/wp-admin\/admin-ajax.php","nonce":"b34fde3741","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wldywjbl.co\/wp-login.php?redirect_to=http%3A%2F%2Fwldywjbl.co%2F2017%2F05%2Fwisconsin-sports-5-24%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wldywjbl.co/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'127445154',post:'5299',tz:'-5',srv:'wldywjbl.co'} ]);
	_stq.push([ 'clickTrackerInit', '127445154', '5299' ]);
</script>
	        <!-- 121 queries. 0.343 seconds. -->
    </div>
</body>
</html>

